TurboCASH Accounting Software TurboCASH United Kingdom
Select your Country
OPEN SOURCE ACCOUNTING SOFTWARE
HomeFeatures & ScreenshotsShop onlineCompareFAQForumRegisterContact
Community
Free Downloads
Shop
Other Titles

Using TurboCASH

 







DOCUMENTS SETUP
SETUP ORDERS
  
Orders will record the stock items or goods, which is ordered from a creditor or supplier. Once an order is fulfilled, the stock items or goods are received, the order can be confirmed and converted to a purchase or goods received document. Orders cannot be posted or updated to the ledger.

To Check and do a Documents Setup - Orders:
Click on Setup - System Parameters - Documents menu option or press the and and and keys on your keyboard, if not already displayed. The Documents Setup screen will be displayed.
Click on the Orders tab. The Document Setup screen for orders will be displayed.

Title bar. Close button - click to close or exit this screen. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Invoices. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Credit Notes. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Purchase Documents. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Goods Returns (Supplier Returns). Click to check and set the Number, Paper Type, Heading, Message and Logo for Orders. Click to check and set the Number, Paper Type, Heading, Message and Logo for Quotes. You may change the Order Number, if no Orders have been processed. Select the Paper Type (Preprinted, Plain A4, Service, Plain Eyeline or Forty). The Heading to be displayed on the Orders. Enter or change the message to be displayed on Orders. Select to print the Standard Logo - If you have set the Logo. Click to set the Dot Matrix Printer Paper Setup. Click to save your changes. Click to close or exit this screen. Select the Default layout file. These files are created in the Report Designer and must exist is stored in the Bin/Reports folder in the TCASH3 or installation directory. Select to print frames in the document layout. If left blank, only the data will be printed. Select to automatically update or post documents to the ledger after a docu7ment is generated and printed. This field will only be available and displayed if users were created in the Setup - System Parameters - Access Control menu option. Select to use general numbers and a user, if you wish to use general numbering. Select the Default layout file. These files are created in the Report Designer and must exist is stored in the Bin/Reports folder in the TCASH3 or installation directory.
Select the following for the document layout, if necessary:

 

Option Description
Layout file You may select any of the available layout files with an .*frf extension (freeform format). These files are stored in the Bin/Reports folder of the TCASH3 directory or other directory in which TurboCASH is installed on your system. The layout of the documents may be edited in the Report Designer on the Tools menu.
Print standard logo Select this field to print the address. If you have loaded a logo picture file in the Setup - System Parameters - Company Info (Options tab), the Company logo field must not be selected.

If you wish to print the logo on your documents, you need to leave this field blank and select the Company logo field in the Setup - System Parameters - Company Info (Options tab) screen.
Print Frames Select to print frames in the document layout. If left blank, only the data will be printed.
Auto-post documents on print By default this field is not selected. This means that you need to post or update the documents from the Input - Update Ledger menu option.

If you wish to update the documents automatically after a document is generated and printed, in the Input - Documents menu option, select this field. Only the documents which were generated, but not printed, need to be updated manually in the Input - Update Ledger menu option.
General numbers This field will only be available and displayed if Users were created in the Setup - System Parameters - Access Control menu option. If this field is selected, you may select the user from a drop-downlist for which TurboCASH will use to generate document numbers.

If the General numbers field is not selected (ticked), TurboCASH will generate the document numbers numerically.

Check, select and enter the following options:

Option Description
Next Order Number You may need to change the document number to suit your requirements. It is recommended that the document numbers be prefixed with at least 2 alpha-characters. This will enable you to identify the documents and transactions by document numbers.
Paper Type You may select any of the available paper types (Pre-printed, A4, Service, Plain Eyeline, Forty). Till slip is also available but should only be selected for Point-of-Sale Invoices.
Order Heading The order heading may be changed to suit your specific requirements. This heading will display on all the orders generated by TurboCASH.
Order Message You may enter a standard message, which you wish, to display on all the orders.
Layout file You may select any of the available layout files with an .*frf extension (freeform format). These files are stored in the Bin/Reports folder of the TCASH3 directory or other directory in which TurboCASH is installed on your system. The layout of the documents may be edited in the Report Designer on the Tools menu.
Page Setup If you have selected or if you may select a dot-matrix printer to print orders, you need to set the paper size, margins, etc. for the dot-matrix printer.

Click on the Quotes or any other tab if you wish to check, select and enter details for any other document type. If you do not wish to select another document type, you may click on the button to save your changes and to close or exit this screen.