TurboCASH Accounting Software TurboCASH United Kingdom
Select your Country
OPEN SOURCE ACCOUNTING SOFTWARE
HomeFeatures & ScreenshotsShop onlineCompareFAQForumRegisterContact
Community
Free Downloads
Shop
Other Titles

Using TurboCASH

 







DOCUMENTS SETUP
SETUP CREDIT NOTES
  
Credit notes will record the sales returns received from your debtors (customers) from your stock code file. This source document will once posted or updated to the ledger reverse the entries or part of the transactions issued and posted on the invoice. It is strongly recommended that the Documents Setup for credit notes be checked and set if necessary, before you proceed to process documents.

To Check and do a Documents Setup - Credit Notes:
Click on Setup - System Parameters - Documents menu option or press the and and and keys on your keyboard, if not already displayed. The Documents Setup screen will be displayed.
Click on the Credit Notes tab. The Documents Setup screen for credit notes will be displayed.

Title bar. Close button - click to close or exit this screen. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Invoices. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Credit Notes. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Purchase Documents. Click to check and set the Number, Batch, Paper Type, Heading, Message and Logo for Goods Returns (Supplier Returns). Click to check and set the Number, Paper Type, Heading, Message and Logo for Orders. Click to check and set the Number, Paper Type, Heading, Message and Logo for Quotes. You may change the Credit Note Number, if no Credit Notes have been processed. To set the Credit Note for another Batch Type, you first need to create the Batch Type. Select the Paper Type (Preprinted, Plain A4, Service, Plain Eyeline or Forty). The Heading to be displayed on the Credit Note. Enter or change the message to be displayed on Credit Notes. Select to print the Standard Logo - If you have set the Logo. Click to set the Dot Matrix Printer Paper Setup. Click to save your changes. Click to close or exit this screen. Select to print frames in the document layout. If left blank, only the data will be printed. Select the Default layout file. These files are created in the Report Designer and must exist is stored in the Bin/Reports folder in the TCASH3 or installation directory. Select to automatically update or post documents to the ledger after a docu7ment is generated and printed. This field will only be available and displayed if users were created in the Setup - System Parameters - Access Control menu option. Select to use general numbers and a user, if you wish to use general numbering. Select the Default layout file. These files are created in the Report Designer and must exist is stored in the Bin/Reports folder in the TCASH3 or installation directory.
Select the following for the document layout, if necessary:

 

Option Description
Layout file You may select any of the available layout files with an .*frf extension (freeform format). These files are stored in the Bin/Reports folder of the TCASH3 directory or other directory in which TurboCASH is installed on your system. The layout of the documents may be edited in the Report Designer on the Tools menu.
Print standard logo Select this field to print the address. If you have loaded a logo picture file in the Setup - System Parameters - Company Info (Options tab), the Company logo field must not be selected.

If you wish to print the logo on your documents, you need to leave this field blank and select the Company logo field in the Setup - System Parameters - Company Info (Options tab) screen.
Print Frames Select to print frames in the document layout. If left blank, only the data will be printed.
Auto-post documents on print By default this field is not selected. This means that you need to post or update the documents from the Input - Update Ledger menu option.

If you wish to update the documents automatically after a document is generated and printed, in the Input - Documents menu option, select this field. Only the documents which were generated, but not printed, need to be updated manually in the Input - Update Ledger menu option.
General numbers This field will only be available and displayed if Users were created in the Setup - System Parameters - Access Control menu option. If this field is selected, you may select the user from a drop-downlist for which TurboCASH will use to generate document numbers.

If the General numbers field is not selected (ticked), TurboCASH will generate the document numbers numerically.

Check, select and enter the following options:

Option Description
Next Credit Note No. You may need to change the document number to suit your requirements. It is recommended that the document numbers be prefixed with at least 2 alpha-characters. This will enable you to identify the documents and transactions by document numbers.
Credit Note Batch The sales journal batch should usually be selected. This batch will record the transactions for all the credit notes issued and when the document is posted or updated to the ledger, the transactions will be recorded in the selected batch (e.g. sales journal). The transactions will be exactly the opposite than that of the sales journal when invoices are posted or updated to the ledger.

If you have may returns or credit note transactions, you may create a batch type for credit notes or debtor allowances in the Setup - System Parameters - Batch Type menu option and link the credit note batch type to that batch type.
Paper Type You may select any of the available paper types (Pre-printed, A4, Service, Plain Eyeline, Forty). Till slip is also available but should only be selected for Point-of-Sale Invoices.
Credit Note Heading The credit note heading may be changed to suit your specific requirements. This heading will display on all the credit notes generated by TurboCASH.
Credit Note Message You may enter a standard message, which you wish, to display on all the credit notes.
Layout file You may select any of the available layout files with an .*frf extension (freeform format). These files are stored in the Bin/Reports folder of the TCASH3 directory or other directory in which TurboCASH is installed on your system. The layout of the documents may be edited in the Report Designer on the Tools menu.
Page Setup If you have selected or if you may select a dot-matrix printer to print credit notes, you need to set the paper size, margins, etc. for the dot-matrix printer.

Click on the Purchases or any other tab if you wish to check, select and enter details for any other document type. If you do not wish to select another document type, you may click on the button to save your changes and to close or exit this screen.