TurboCASH Accounting Software TurboCASH United Kingdom
Select your Country
OPEN SOURCE ACCOUNTING SOFTWARE
HomeFeatures & ScreenshotsShop onlineCompareFAQForumRegisterContact
Community
Free Downloads
Shop
Other Titles

Using TurboCASH

 







NAVIGATION IN TurboCASH
CLOSE A SET OF BOOKS
  
This option allows you to close a set of books in which you are working. The following menu will be accessible from the TurboCASH program if a set of books is closed:

Menu Options accessible
File menu All options
Tools menu The Calculator, Data Integrity Check, Script Engine, Customise Language as well as the Plug-ins (Online Banking and Pastel Converter) if installed on your system.
Help menu All options


To Close a Set of Books:
Click on the File - Close Set of Books menu option or you can press the function key on your function on your keyboard.